Tag: apache

Oct

SQLSRV di PHP 5.4

Sudah menggunakan PHP versi 5.4 keatas? Bagi pengembang aplikasi mungkin mendapati masalah ketika menggunakan PHP 5.4 dengan koneksi aplikasi ke database SQL Server 2008 maupun 2005. PHP 5.4 sudah tidak lagi mengenal driver php_mssql dan php_pdo_mssql.   Koneksi aplikasi dengan database SQL Server di PHP 5.4 adalah dengan menggunakan module sqlsrv. File dll yang diperlukan adalah php_sqlsrv dan php_pdo_sqlsrv. Saya […]

Aug

WampServer 2.2 (WAMP5) Apache Tidak Bisa Starting di Windows 7

Sudah lama Wamp yang saya gunakan tidak diupdate, saya mencoba menginstall Wamp versi terbaru disini. Proses installasi berjalan lancar di OS WIndows 7. Setelah semua project saya migrasi ke wamp baru, saya coba jalankan Wamp, kebetulan setelah installasi Wamp, tidak langsung saya jalankan. Ketika saya pilih “Start All Services” di tray icon Wamp, kok warnanya orange […]